Main Contents begins from here.

Business & Professional

GNU bash issue on Panasonic Security System Products

GNU bash issue on Panasonic Security System Products

As of October 31, 2014

- About GNU bash
GNU bash is a UNIX shell that has been distributed widely as the shell for the GNU operating system and as a default shell on Linux and MAC OS X.
And a vulnerability (CVE-2014-6271) from version 1.03, was discovered in September, 2014.
Please refer to the Vulnerability Note VU#252743 in Vulnerability Note Database for more details;
http://www.kb.cert.org/vuls/id/252743/

- Influence presence per product
We evaluated and learned the results as follows;

Categories of products Influence presence
Network Cameras (WV) None
Home Network Cameras (BB, BL) None
Analog Cameras (WV) None
Video Recorders None
Network Video Interfaces, Others None
Software None
Industrial Cameras None


- Result for the other products than Security System on our web-site is as follow;

Categories of products Influence presence
Sound Products None

Welcome to Panasonic Security System support site. Find solutions and help for your Panasonic Security System products. You can check the technical information, "GNU bash issue on Panasonic Security System products".

GNU bash issue on Panasonic Security System Products | Panasonic Security System